Showing results for 
Search instead for 
Do you mean 
Reply

Emails not sending from phone

Navigator
I can't send emails anymore from my phone for the last week or so..have checked the server details and they're correct according to three's website...have to hold for ages to speak to a real person so not doing that..can anyone help as I had no problem sending emails for years????

Re: Emails not sending from phone

Can you PM your number, address and DOB please so I can verify your account and look into this further for you.

Re: Emails not sending from phone

Navigator
Any update yet?

Re: Emails not sending from phone

Our tech team are still looking into this, it is being treated as a priority and they hope to have it sorted as quick as possible 👍

Re: Emails not sending from phone

Navigator
Any update today??? Im totally fed up with this and looking at other networks to change to now..

Re: Emails not sending from phone

Maestro

We don't have an update as soon as we get one we'll get back to you straight away. 

Re: Emails not sending from phone

Lookout

For the past two weeks I can't sent email . There is an issue with smtp.o2.ie and three acknowledge and were to have it fixed a week ago. All gone to ground and the online chat is just one waste of time as people at that end think there are talking to novices. For twenty years the setting are the same and not three expect me to keep four phones, office and date on their plan. I'm moving provider as I'm sick of them 

Re: Emails not sending from phone

Hi @allet, can you pop me a PM with all your info so I can take a closer look at this for you? Ashlee

Re: Emails not sending from phone

Lookout
I have been on to the support both online and over phone. Online support in
the dark and of no help

Telephone support acknowledge issue at technical and said fixed but then
another says not fixed




Re: Emails not sending from phone

Lookout

I have been on to the support both online and over phone. Online support in the dark and of no help

Telephone support acknowledge issue at technical and said fixed but then another says not fixed

 This morning they said it was fixed and sent me the cellular setting but they are the same and not working. This has been going on for weeks and online support just annoy at this stage as they keep denying any issue whereas phone support acknowledge and say its fixed which is clearly not. 

I have four mobile phones, office landline, broadband with three and I am going to move provider as the support has gone to the dogs of late

Announcements

Hi and Welcome to the 3Community. Stay awhile and have a look around. If you haven't already registered, now is a good time to do so.

Click here to see a guide on getting started.

Register now >>