Showing results for 
Search instead for 
Do you mean 
Reply
Highlighted
Accepted Solution

Broadband performance issue

Lookout

I'm noticing some ongoing performance loss on the mobile 4G broadband - I'm used to there being issues at the usual evening time in the 7-10pm block, but this now seems continuous from late afternoon straight through past midnight until early morning when performance increases substantially. If only I wanted to use it at 2am! We're talking speeds of less than 1MB when the norm was usually 2-3 at worst at the height of the busy period. It's reaching a point where returning to an aging copper line is attractive. It had the benefit of a fixed speed, if not blistering fast.

 

I've tried the usual restart, etc. of the modem. Double checked antennas. Doesn't appear to make a difference. 3G is even slower again if I manually switch to it.

 

This has happened in the past for days at a time, but it's quite a bit longer at this point. Any chance there are maintenance issues in the Newtownmountkennedy, Co. Wicklow area that could be causing this? I'm not sure what mast exactly I connect through.

 

Or has the area been so oversold that congestion is taking the service over the cliff? That would be a pity - I've been happy with it since I signed on over a year ago.


Chosen Solution

Re: Broadband performance issue

Lookout

Hi there,

 

It worked as expected over the weekend, and is holding this evening as expected. I believe that's my issue sorted!

 

Thanks for the assistance!

Patrick

View solution in original post


All Replies To This Topic

Re: Broadband performance issue

Explorer

I am in the same boat as Patrick’s. amazing deterioration of service down to 1mb from 70mb in morning. Like Patrick I have tried every avenue, resetting router etc. Amazing upload is consistent at circa 30 mb. Have been in touch with three who are excellent but I feel there is little they can do. Requested a phone back from technical department but not the courtesy of a phone back to explain why this is. I accept contention can be an issue and it would drop to circa 25.. mb. But in the last four nights or so it’s been down to 1 mb. And ping up to 80-100. Over the past 17 months I have had excellent service on data and find this ‘running to ground’ attitude very suspicious. I have informed three that when contract expires on 24th July, I will not be renewing it which is shameful by such a reputable company. I have screen shots to verify what I’m implying and saying is true. I live no more than 2.5 km. from one mast and 2 km from another. Both I have line of sight and there are 5 lights on router signal strength. 

Posted From Apple iPad

Re: Broadband performance issue

[ Edited ]
3 Moderator

@PatrickB There is a 3G mast located near the address you've given which is not up and running right now and the tech team are investigating this. This is more than likely why you are experiencing difficulties with your service.

 

@kittytwister Are you in the same area as Patrick?

Re: Broadband performance issue

Explorer

No I’m not in Thomastown area, equidistant from mast at Mount Juliet and Thomastown. 

Posted From Apple iPad

Re: Broadband performance issue

3 Moderator

@kittytwister Thanks for confirming. I have checked out the area and everything seems to be up and running. The difficulties you're having, how long have you been experiencing them? Do they occur throughout the day or in the evening time? 

Re: Broadband performance issue

Explorer

Really appreciate attention Shauna. This has been the case for the past 4-5 nights. Yes it’s perfect during the day , up to circa 6 pm. Download speed at 650.am was 72.3, now it’s 54.9 and as the day goes in it decreases gradually. On 4/6 at 19.33 it was 1.47 download and 38.5 upload, at 22.18 it was 0.73 download and 37.7 upload. As said 5 lights lighting on router. This contention is unacceptable, when it was 20-30 mb it was quite acceptable but when it drops below 1mb that is not an acceptable service. Requests for tech to give some explanation have fallen on deaf ears and that in my opinion is abysmal service after praising the service some months ago in a post. I’m not implying the customer is always right but explaining to me why it has changed in the past week or so. 

Posted From Apple iPad

Re: Broadband performance issue

[ Edited ]
3 Moderator

@kittytwister Thanks for the information above Michael 👍 I assure you that I will look into this for you. Can you confirm for me that you've tried out the following:

1. Moved the router to different areas in the house?

2. Have you enabled 3G only (just to test the difference and if it's only impacting 4G we can have tech look at that specifically)?

3. Do you have the antennas attached to the router?

I'll just need to know the above information to look into this further for you. 

Re: Broadband performance issue

Explorer

Yes I have Shauna, 3G is much slower in fact it’s circa 1-2 mb. Have tried the router in different locations , at the moment it’s in line os sight in conservatory with the two masts and as always signal strength shows all lights (5) lighting. Yes router antennas are screwed in and in upright position.  For your information Shauna, it’s an excellent 60 mb. download at the moment. Unfortunately I will not be in position to monitor it this evening but I really would like some assistance and frankly Shauna I do not want to terminate once contract expires on 24th July  even though I have given notice. Should service be resumed toformer state no lower that 25 at peak period,  would be delighted. 

Posted From Apple iPad

Re: Broadband performance issue

3 Moderator

As it's been some time since we last spoke can you PM me your surname, address and date of birth please and I'll look into this further for you right away?

Re: Broadband performance issue

Lookout

If that's the issue, that's good news - would it be possible to update the thread, or even PM me, when the mast is back in action, and I can check that it has resolved my issues?

 

I'm a little cautious - the issue has been around for more than just days and I'm not sure how long the mast has been out of action and if it's really the root problem. Time will tell!

 

Thanks for checking!

Announcements

Hi and Welcome to the 3Community. Stay awhile and have a look around. If you haven't already registered, now is a good time to do so.

Click here to see a guide on getting started.

Register now >>