Showing results for 
Search instead for 
Do you mean 
Our staff are currently offline, but you can use the community 24/7
Remember to accept a reply to your question as the answer!
  • Three_Sheena
  • 14-01-2016
  • 9929
  • 0

Mobile Broadband Help

by on ‎14-01-2016 10:14 AM - last edited on ‎16-05-2019 02:32 PM by 3 Community Manager (9,929 Views)

 

Mobile Broadband Troubleshooting.jpg

 

If you’re running into issues with your mobile broadband, run through the below checklist and get in touch with us if you need anything else. If you need help with your phone service, click here.

 

Restart your modem, dongle or device

The IT Crowd say it for a reason! Many broadband devices have a small reset button under or near the battery. 

Here are the troubleshooting steps for our most common modems and routers :

 

Huawei B525
Huawei E5577
Huawei E5573
Huawei E5330

Huawei B593 

Huawei B315

 

Or why not search our Community , or post a question, where the entire Community can help.

 

Search for a network manually 

On your web browser (Internet Explorer, Chrome, Firefox etc) go to 192.168.1.1. Or if you're using the B315 or B525 then use 192.168.8.1 You can log in with admin as the username and password. The option should be under Network Settings, but as each modem has a different dashboard layout, let us know if you have trouble finding it and we'll help you out.

 

Check the coverage in your area 

Go to this link – coverage checker- to see what service we can offer in your area. For broadband, you’ll want to see indoor 3G service at home, or 4G if you have a 4G enabled modem.

 

Clear your cookies and cache

If websites are slow to load for you, but it looks like the service should be good where you are, you should delete the cookies and cache on your browser. To do this press SHIFT, CTRL and DEL on your keyboard, and then restart the browser.

 

If the above steps haven’t helped, visit our Broadband Board and ask the Three Community for others experiencing this in your area and what helped them.

 

We may need to investigate a potential issue in your area. Please get in touch to let us know that you’ve tried the above, and answer the below questions:

Do your friends and neighbours have the same issue in the same area?

Have you moved your router/modem to maximise the signal? 👉 here

Is it worse in the evenings or the same all day?
Did the issue start recently or has it always been like that?
Do you get a particular error message?
What broadband modem/router are you using, and how old is it and the SIM card?

(if modem is quite old it may not be able to keep up with technology upgrades)

 

If you have any suggestions on how we can improve this list, let us know, and if this post has fixed your issue please click 'Like'!

Comments
by Anonymous
on ‎24-02-2016 11:36 PM

I topped up my broadband account and got an add on 10 minutes later I got a message saying it was low yet I hadn't barely used it? What's going on??

by 3 Staff
on ‎26-02-2016 09:20 AM


Hey edsjd, if you log into My3 you'll be able to keep an eye on your data usage to make sure you stay within the allowance. Let me know if you need anything else.

by Anonymous
on ‎28-03-2016 12:30 PM
I have the 4g dongle and the connection is awful. It says my signal strength is excellent but it rarely connects!!! I know of others that have this issue.
by
on ‎29-03-2016 12:50 PM

Hi @Anonymous how long has this been happening for and whereabouts is this happening? I'll look into this for you Smiley Happy 

by Anonymous
on ‎29-03-2016 10:00 PM
Hi. Thanks for replying.
It's been happening fairly consistent since we got it. I live in Westport
in Mayo.
by
on ‎30-03-2016 09:23 AM

Can you take a look at this checklist on our Community here, and let me know if that helps? 

by Fariones2012
on ‎10-03-2017 10:18 AM

Hi I have been using three mobile broadband for a number of months as my telephone line is a carrier line, so no supplier can provide wireless broadband. I have a mobile wif if device which I top up by 20 euro monthly. This week my three mobile wifi signal stopped and no longer appears as an option when I search for networks. I've tried resetting my device but no luck . What can I do to get my wi if signal back? Regards vivien

by
‎11-03-2017 11:06 AM - edited ‎11-03-2017 11:06 AM

Hi there, can you take a look at this checklist on our Community, and let me know if that helps? - http://bit.ly/1X1ZE86

Announcements

Hi and Welcome to the 3Community. Stay awhile and have a look around. If you haven't already registered, now is a good time to do so.

Click here to see a guide on getting started.

Register now >>